Unlock iOS 4.0 Baseband 04.26.08 on iPhone 3GS/3G with Ultrasn0w 0.92.1

ADVERTISEMENTS

We have been covering every official as well as unofficial unlock & jailbreak tools. Even though knowing risk of getting iPhone bricked is very high with unofficial tools and methods, still many users jump on it & end up bricking their iPhones. Recently published Pwnagetool bundles to jailbreak iOS 4.0 on iPhone 3GS is found to be working for many and needless to say it also worked to preserve baseband 04.26.08. The only issue with those users is there isn’t any unlock tool which can unlock iPhone 3GS 4.0 with baseband 04.26.08.

Here is good news for those users with Baseband 04.26.08, iPhone dev team has released ultrasn0w 0.92.1 which is meant unlock iPhone 3GS with baseband 04.26.08 running on 4.0GM. It does not use any new exploits.

If you’re running baseband 04.26.08 on 4.0GM, you can install ultrasn0w by adding http://ios4.ultrasn0w.org to your Cydia source list (do not use the repo666.ultrasn0w.com repo because that still has the older version 0.92). Note: ultrasn0w is spelled with a zero, not the letter “o”.

Ultrasn0w 0.92.1 to Unlock iPhone 3GS 4.0 Baseband 04.26.08

Ultrasn0w 0.92.1

Please Note: A new ultrasn0w capable of unlocking 4.0′s baseband isn’t yet released because both the final 4.0 and iPhone 4 are coming out next week.

Posted in , , , | 3 Responses
Sandip Dedhia

Sandip Dedhia

Sandip Dedhia is the founder of Blogsdna.com, he loves to write on technology, gadgets & web services. At Blogsdna you can read his Windows & freeware software related articles. He is on twitter too @sandipnd View author profile